Excel это не сложно
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
15.12.2018, 09:36:15

Войти
На форуме добавлена возможность подписки на RSS-ленты любого раздела форума. Подписаться можно, нажав на иконку RSS , расположенную левее наименования раздела.
29 578 Сообщений в 4 641 Тем от 6 756 Пользователей
Последний пользователь: Николай
*
Перейти на сайт Хитрости Надстройка MulTEx Обучающие тренинги Наша группа ВКонтакте
Правила форума Начало Помощь Поиск Календарь Войти Регистрация Выйти
+  Excel это не сложно
|-+  Основные форумы
| |-+  Вопросы по Excel и VBA
| | |-+  Как суммировать количество товара с одного листа на другой по наименованию товар
Страниц: [1]   Вниз
Печать
Автор Тема: Как суммировать количество товара с одного листа на другой по наименованию товар  (Прочитано 86 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Appolinariy
Новичок
*

Репутация: +0/-0
Офлайн Офлайн

Сообщений: 21


Просмотр профиля E-mail
« : 05.12.2018, 12:44:55 »

Добрый день. Есть таблица, которая содержит информацию о товаре проданном за год, по месяцам, нужно чтобы на следующем листе рядом с ячейкой с наименованием товара была сумма проданного именно этого товара за месяц.
Записан
vikttur
Глобальный модератор
Ветеран
*****

Репутация: +104/-0
Офлайн Офлайн

Сообщений: 1 562



Просмотр профиля
« Ответ #1 : 05.12.2018, 13:08:16 »

=СУММЕСЛИМН('2017'!$D$2:$D$30;'2017'!$B$2:$B$30;$A3;'2017'!$A$2:$A$30;">="&B$2;'2017'!$A$2:$A$30;"<="&КОНМЕСЯЦА(B$2;0))
Нет дат на листе 2017 - там текст. Копировать пустую ячейку, выделить диапазон первого столбца "Дата", Спецвставка-Сложить, задать ячейкам  нужный формат.
« Последнее редактирование: 06.12.2018, 10:43:55 от vikttur » Записан
Appolinariy
Новичок
*

Репутация: +0/-0
Офлайн Офлайн

Сообщений: 21


Просмотр профиля E-mail
« Ответ #2 : 07.12.2018, 03:47:39 »

Доброе утро. Все получилось. Спасибо огромное.
Записан
Страниц: [1]   Вверх
Печать
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!
Яндекс.Метрика Рейтинг@Mail.ru